Jump to content
Sign in to follow this  
B.O.X

S14 Sr20DET in 180sx (CA18DET)

Recommended Posts

I haven't been on here in a while but i know some of you guys have some good info.

 

Ive just put a s14 s1 sr20det into a 180sx shell which had a ca18det originally.

 

Now I've tried searching but a lot of the threads i find are from the states & i don't think they apply.

 

The trouble I'm having is wiring the s14 interior plug (part of the engine wiring harness) to the 180 wiring.

 

Ive seen heaps of guys with blacktops in their s13 chassis but i don't think it has been covered in detail.

 

Any info, links or wiring diagrams would be greatly appreciated.

Share this post


Link to post
Share on other sites

Come on guys, i know someone has some sort of info

Share this post


Link to post
Share on other sites

I converted a ca18det 180sx to red top s13 sr20 and it was straight forward. I downloaded both wiring diagrams and worked it out from there with the help of a multimeter.

 

In relation to s14 sr20 motor, I think the major hurdle is the speed sensor for s14 as it runs on a two pulse signal input. check the link below.

 

http://www.freshallo...ire-(-S13-SR20-)

Edited by miller.k

Share this post


Link to post
Share on other sites

thanks man, still trying to figure it all out

Share this post


Link to post
Share on other sites

Do you have the workshop manuals? Pretty sure ca s13 and s14 are out there on the net

Share this post


Link to post
Share on other sites

Mine was a s14 a engine so pricipal the same but I would jsut check the wire colours

 

Both off the same plug in the bay is a red and black/red

20130825_152842_zps305e64e7.jpg

 

goes to wires that on my s14 loom are pretty much the same

20130825_153002_zps870b73a0.jpg

 

The what looks like orange/blue on the engine loom to orange the s13 body loom plug (think this one is the start signal ?)

20130825_153022_zpsfec443e8.jpg

 

Then bridging the fuel pump relay in the box near the battery

Like I said, dont treat this as gospel, as its hard to see and wasnt taking notes on what exactly we did at the time there was a lot of back and forth with pinout diagrams.

But the car starts and runs but none of your engine functions bar the ones that come off the gearbox/starter/alternator sub loom that plugs in the fuse box will work.

 

So no revs, temp sensor ect without more wiring to that body plug

Share this post


Link to post
Share on other sites

i finally found s13 ca & s14 sr manuals today.

 

i was gonna run the s14 harness for the alt, gearbox, starter & alternator or won't it work?

 

i don't have the s13 harness for the above.

 

locky, which wires have u pictured above?

Share this post


Link to post
Share on other sites

nah need s13 harness for alternator gear box ect, or you have to chop all the plugs on the fuse box

where as the s14 one works on s113 motor, just have to drill out alternator O ring terminal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×